ArArCALC  |  Help Contents  |  Full Text  |  Feedback    

ArArCALC Help Library

   

Using ArArCALC

1.1  Key Information

1.1.1    User Policy
1.1.2    Software and Hardware Requirements
1.1.3    Online with ArArCALC
1.1.4    Development of ArArCALC

Early Versions
Version 2.0 -- 13 April 1999
Version 2.1 -- 17 May 2000
Version 2.2 -- 22 April 2002
Version 2.3 -- Not Released
Version 2.4 -- 22 November 2006
Version 2.5 -- 8 December 2010
Version 2.5.1 -- Not Released
Version 2.5.2 -- 26 November 2012

1.1.5    Future Development Plans

Version 3.0
Version 4.0

1.2  Getting Help

1.2.1    Using Help Files
1.2.2    Questions and Bug Reports

1.3  Installing and Removing ArArCALC

1.3.1    Using the ArArCALC.log File

The Master ArArCALC.log File
Log File Information Attached to *.AGE Files

1.3.2    How to Install ArArCALC on your PC
1.3.3    Upgrading ArArCALC
1.3.4    Removing ArArCALC from your Computer
1.3.5    Installing the ArArCALC Icon on the Windows Launchbar
1.3.6    Security Settings

1.4  Basic ArArCALC Functionality

1.4.1    How to start ArArCALC from Excel
1.4.2    File Organization
1.4.3    File Name Conventions
1.4.4    Managing your Irradiations and Projects
1.4.5    Setting your Preferences and Input Filters

Data Regression Preferences
Calculation Preferences
Configuring the Input Filter
Example Input Filters
Constants
Laboratory Preferences

1.4.6    Your First Calculations

Age and Flux Monitor Samples
Blank and Air Samples

1.4.7    Open your Age Calculation in Excel without ArArCALC

1.5  Navigating and Flagging Data Points

1.5.1    Switch to ... Option
1.5.2    Selecting Calculation Data Tables in ArArCALC

Age Plateau
Isochrons
Degassing Patterns
Additional Parameters

1.5.3    Editing Data in ArArCALC

Procedure Blanks
Intercept Values
Sample Parameters
Irradiation Constants

1.5.4    Flagging Analyses in ArArCALC

Data Tables
Isochrons
Line Fit Diagrams

1.5.5    Deleting Analyses from an ArArCALC File



Function by Function

2.1  General Functions

2.1.1    Open Datafile

Raw Intensity Data
Age and Flux Monitor Calculation
Empty Age Calculation File

2.1.2    Print
2.1.5    Irradiations and Projects
2.1.6    Preferences

Configuring the Input Filter
Example Input Filters
Constants
Laboratory Preferences

2.1.8    ArArCALC Online Help
2.1.9    ArArCALC on the Web
2.1.10  About ArArCALC

2.2  Raw Data Reduction

2.2.1    Save
2.2.2    Switch to Age Calculation
2.2.3    Sample Parameters
2.2.4    Sample Type and Experiment Name
2.2.6    Ar40. Ar39 ... Ar36 Buttons
2.2.7    EXP, PAR, LIN and AVE Buttons
2.2.8    Copy Chart
2.2.9    Save Chart
2.2.13  Reset

2.3  Age Calculations

2.3.1    Close
2.3.2    Save Calculations
2.3.3    Export for Publication
2.3.5    Switch to Data Reduction
2.3.6    Edit Menu

Procedure Blanks
Intercept Values
Sample Parameters
Irradiation Constants

2.3.7    Tables Menu

Age Plateau
Isochrons
Degassing Patterns
Additional Parameters

2.3.8    Normal and Inverse Isochron Menus

Display Labels for Selected Datapoints
Display Labels for Deselected Datapoints
Display Isochron Line
Display Reference Line
Display Error Ellipses
Display Total Fusion Point
Apply Weighted YORK-2 Fit
Apply Unweighted YORK-2 Fit

2.3.9    Heating Unit
2.3.10  Import Additional Experiment
2.3.11  Calculate as Flux Monitor
2.3.12  Calculate as Lunar Sample
2.3.14  Display Additional Statistics
2.3.20  Attach Latest Master Log File
2.3.22  Ka, Ma and Ga Buttons
2.3.23  Table Sorting
2.3.24  Table Zooming
2.3.25  Delete Analyses
2.3.26  Degassing Patterns Toolbox
2.3.27  Copy Chart
2.3.28  Save Chart
2.3.29  Reset
2.3.30  Recalculate

2.5  Editing Mode

2.5.1    Save, Close and Recalculate
2.5.2    Close Without Saving
2.5.3    Edit Menu
2.5.4    Import Procedure Blank Toolbox
2.5.5    Update Irradiation Constants
2.5.6    Copy and Paste
2.5.7    Delete Analyses
2.5.8    Copy Chart
2.5.9    Save Chart
2.5.10  Reset



Algorithms

3.1  Description

3.2  Introduction to 40Ar/39Ar Geochronology

3.2.1    Raw Data Reduction

Line Fitting
Baseline Corrections
Volume, Sensitivity and Resistor Corrections
Mass Discrimination Corrections
37Ar and 39Ar Decay Corrections
Interference Corrections
36Cl Corrections
Other Calculation Settings
Blank Corrections

3.2.3    Age and J-value Calculation

Weighted Plateaus
MSWD Calculations
Isochron Calculations
Analytical, Internal and External Errors
Other Calculation Settings

3.2.4    Recalibration
3.2.5    Lunar Age Calculations

3.3  References

3.3.1    ArArCALC Related References
3.3.2    References on 40Ar/39Ar Geochronology



Miscellaneous Tips and Bug Fixes

4.1  Microsoft Office

4.1.1    Changing Security Settings
4.1.2    Trusting Access to Visual Basic Project
4.1.3    Installing Microsoft Office with Web Components
4.1.4    Adding Office Web Components (OWC) after the Microsoft Office Installation
4.1.5    How to Insert Symbols in Microsoft Excel

4.2  Microsoft Windows 98/2000/XP

4.2.1    Installing of Fonts
4.2.2    Working with ArArCALC Diagrams in Adobe Illustrator